Back to overview
Degraded

Additional False Positive Uptime Reports

Oct 09 at 08:30am UTC
Affected services
API
Account Holder Website
Management Website

Resolved
Oct 09 at 12:15pm UTC

Closing the false-positive uptime monitoring window. See initial status for additional details.

Created
Oct 09 at 08:30am UTC

PayQuicker is aware of a third round of false-positive uptime probe failures and have identified a recent security rule update in the WAF which is impacting only health probe sensors where the traffic originating from certain PoP's. The API services and portals have been available and the impact is isolated to the health probe endpoints and uptime monitoring. We continue to work on a fix with Microsoft and there may be additional false positive uptime reports in the meantime.