Back to overview
Degraded

Inaccurate Uptime Reports

Oct 03 at 10:30pm UTC
Affected services
API
Account Holder Website
Management Website

Resolved
Oct 03 at 11:18pm UTC

The false positive downtime reports have self-resolved. We are continuing to investigate whether there was an issue at our provider or a network routing issue impacting the health monitors. All services were confirmed servicing traffic during the false-positive reported downtime.

Created
Oct 03 at 10:30pm UTC

PayQuicker is investigating a series of false positive downtime reports from our vender BetterStack. All services are online and reachable.