Back to overview
Degraded

Intermittent push notification timeouts, including 3DS

Jun 03 at 09:04am UTC
Affected services
Account Holder Website

Resolved
Jun 03 at 02:20pm UTC

The issue with push notifications has been resolved.

Created
Jun 03 at 09:04am UTC

PayQuicker is working with service providers to resolve an intermittent issue with account holders receiving push notifications, including 3DS purchase authorizations. Retrying may result in a successful notification. Updates will be posted as they are available.